阿里云linux服务器CentOS 7.3怎样从php5.4升级到5.6版本

阿里云linux服务器CentOS 7.3怎样从php5.4升级到5.6版本

wordpress网站在安装微信小程序插件时,提示安装错误。为什么会提示报错呢?原来插件要求最低php版本为5.6,而当前的阿里云linux服务器php版本是5.4,这就需要把当前的php版本升级到5.6,究竟怎么做呢?具体操作方法如下: 1.php -v 查看当前服务器CentOS 7.3 php版本为PHP 5.4.16 [[email protected]]# php -v PHP 5.4……

  • 软件
  • 2020-11-18 20:40:50
  • 499 次阅读